Voice and Video Latency
Incident Report for Discord
Resolved
The impact has been resolved
Posted Jun 23, 2024 - 13:23 PDT
Monitoring
If still seeing degraded performance, restarting your call should improve latency.
Posted Jun 23, 2024 - 12:49 PDT
Identified
We are bringing additional capacity online and working with our partners to troubleshoot the existing issues.
Posted Jun 23, 2024 - 12:29 PDT
Investigating
We are currently investigating this issue.
Posted Jun 23, 2024 - 12:10 PDT