Issues with Spotify integration

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jul 17, 2024 - 05:54 PDT

Monitoring

The Spotify API used by Discord is no longer returning errors, and we're continuing to monitor.
Posted Jul 17, 2024 - 05:40 PDT

Investigating

We are currently investigating an issue with the Spotify integration.
Posted Jul 17, 2024 - 05:09 PDT
This incident affected: API.