[Linux Only] Voice sound not working on 0.0.90

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 14:49 PDT

Monitoring

We have identified an issue impacting voice sound on 0.0.90 and have rolled back.

For now, users will need to revert back to 0.0.89 in order to continue using voice on Linux. Once we have a fix, we will ship a new version.
Posted Apr 14, 2025 - 14:36 PDT