Messaging issues
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 13:37 PST
Monitoring
We believe we have mitigated the root cause and are continuing to monitor.
Posted Feb 15, 2022 - 13:21 PST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2022 - 13:21 PST
Investigating
We're investigating high latency related to channels and messages.
Posted Feb 15, 2022 - 13:14 PST
This incident affected: API.