Increased errors in loading guilds
Incident Report for
Discord
Resolved
This incident has been resolved.
Posted
Nov
14
,
2022
-
14:36
PST
Identified
We've identified a root cause and we're rolling out a fix
Posted
Nov
14
,
2022
-
14:27
PST
Investigating
We are currently investigating this issue.
Posted
Nov
14
,
2022
-
14:22
PST
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Increased errors in loading guilds
via . You'll receive .