Elevated error rates for iOS purchases

Incident Report for Discord

Resolved

The incident is resolved
Posted Jan 29, 2024 - 11:00 PST

Monitoring

Apple App Store error rates have recovered and iOS purchases appear to be functioning again. We're continuing to monitor the situation.
Posted Jan 29, 2024 - 10:48 PST

Investigating

We are investigating high error rates in our API calls to Apple App Store and purchase receipt verification.
Posted Jan 29, 2024 - 10:34 PST
This incident affected: Payments.