Continued issues with presence and DM delivery

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Feb 28, 2026 - 14:54 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2026 - 14:51 PST

Update

This is actually a continuation of the incident from earlier today, which we marked "resolved" in error. We have now identified and are remediating the issue
Posted Feb 28, 2026 - 14:42 PST

Identified

We are currently investigating this issue. Restarting your sessions *should* fix it but existing sessions may have not be seeing new DMs
Posted Feb 28, 2026 - 14:28 PST

Investigating

We are currently investigating this issue. Restarting your sessions *should* fix it but existing sessions may have not be seeing new DMs
Posted Feb 28, 2026 - 13:54 PST
This incident affected: Gateway.