Some servers lagging/unavailable
Incident Report for Discord
Resolved
The unavailable servers should be recovered. The other incident may still be causing impact to some users.
Posted Dec 15, 2023 - 14:37 PST
Investigating
We are investigating a small portion of discord servers being unavailable and/or lagging
Posted Dec 15, 2023 - 13:32 PST
This incident affected: Gateway.