Issues starting Discord sessions
Incident Report for Discord
Resolved
This incident is resolved.

Some HTTP/3 connections were failing when loading Discord. We have disabled HTTP/3 connections until the cause of the underlying issue is understood and resolved.
Posted Mar 06, 2023 - 10:46 PST
Monitoring
The issue has been identified and a suspected fix has been applied. We are monitoring recovery.
Posted Mar 06, 2023 - 09:10 PST
Investigating
We are currently investigating an issue - some users are unable to load the application (start a session).
Posted Mar 06, 2023 - 04:00 PST