Issues sending messages for bots and users

Incident Report for Discord

Resolved

This issue has been fully resolved
Posted Aug 07, 2026 - 16:02 PDT

Monitoring

We've recovered service and are continuing to monitor for recovery.
Posted Aug 07, 2026 - 15:42 PDT

Update

This issue has expanded and is now affecting all Discord interactions. We're continuing to work towards mitigating the issue.
Posted Aug 07, 2026 - 15:26 PDT

Identified

We're aware of an issue preventing users and bots from sending messages, we're working on fully restoring service
Posted Aug 07, 2026 - 15:21 PDT
This incident affected: API.