Connection & Message Issues
Incident Report for Discord
Resolved
All services are fully recovered and have been stable for 30+ minutes.
Posted Nov 16, 2021 - 10:39 PST
Monitoring
At this point, Discord is operational and we believe that we should not see any further impact to our service. However, we are continuing to monitor the upstream incident that caused this: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 10:17 PST
Identified
There appears to be an issue upstream that is being worked on as we speak. We're seeing Discord becoming available again, and the team is working through ensuring a smooth recovery.
Posted Nov 16, 2021 - 09:58 PST
Investigating
We are aware of some issues accessing Discord right now. The team is online and investigating.
Posted Nov 16, 2021 - 09:50 PST