Intermittent Connection Errors / Elevated Latency
Incident Report for Discord
Resolved
This incident is resolved. Keep an eye on the Help Center for updates on the Spotify integration.
Posted Dec 13, 2019 - 17:31 PST
Update
Latency and API access has returned to normal levels. Select integrations with Spotify and a handful of other apps are currently disabled while we work on an underlying issue that powers this feature.
Posted Dec 13, 2019 - 17:31 PST
Update
The majority of user impact has been mitigated, however there is still no root caused determined. Certain endpoints are disabled while the underlying issue is identified.
Posted Dec 13, 2019 - 17:01 PST
Update
We are continuing to investigate the issue. A root cause has yet to be identified.
Posted Dec 13, 2019 - 15:40 PST
Update
A possible cause has been identified and temporary mitigations have been put in place. We are continuing to investigate the underlying issue.
Posted Dec 13, 2019 - 13:21 PST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2019 - 12:28 PST
Investigating
We're experiencing an increase in errors connecting to Discord and a higher delay in processing user actions. We are currently looking into the issue.
Posted Dec 13, 2019 - 12:27 PST
This incident affected: API.