Mobile users unable to upload attachments

Incident Report for Discord

Resolved

The rollback has been completed and attachment uploads on mobile uploads are succeeding again. Our sincerest apologies for any inconvenience this may have caused. We are aware of the root cause of this issue and it should not recur.
Posted Aug 09, 2023 - 17:28 PDT

Identified

We're investigating an issue related to mobile users being unable to upload attachments. We are in progress of rolling back a deploy.
Posted Aug 09, 2023 - 17:12 PDT