Low message send and API availability
Incident Report for Discord
Resolved
This incident has been resolved. From 12:08 -> 12:10 PM PDT, we had a loss of availability for one of our critical data services. We began investigation immediately, but the system had self healed already before incident response even began. We're aware of the issue that caused loss of availability on the service, and will be deploying a fix very soon to ensure this specific failure mode doesn't occur.
Posted Mar 02, 2022 - 12:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 12:13 PST
Investigating
Something's on fire! We're looking into it, hang tight.
Posted Mar 02, 2022 - 12:11 PST
This incident affected: API.