High error rate across API
Incident Report for Discord
Resolved
This issue has been resolved. Upon further assessment of impact, the incident only affected Canary clients.
Posted Sep 29, 2022 - 10:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2022 - 10:12 PDT
Investigating
We're looking into intermittent availability issues across API. Should be resolved soon!
Posted Sep 29, 2022 - 09:10 PDT
This incident affected: API.