User DMs erroneously marked as disabled

Incident Report for Discord

Resolved

We've addressed this issue and all affected users have been corrected.
Posted Jun 12, 2025 - 15:34 PDT

Investigating

We've identified a root cause for this issue and are working on remediating it.
Posted Jun 12, 2025 - 14:31 PDT