Embeds not unfurling. Assorted task-based operations may fail.

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Oct 06, 2021 - 12:21 PDT

Monitoring

Systems are recovering. We're monitoring and waiting for full recovery.
Posted Oct 06, 2021 - 11:34 PDT

Identified

We've identified problems with the async task processing and are attempting a fix.
Posted Oct 06, 2021 - 10:30 PDT

Investigating

We are currently investigating this issue.
Posted Oct 06, 2021 - 09:59 PDT
This incident affected: API.