Connectivity issues

Incident Report for Discord

Resolved

The upstream provider has resolved the issue on their side, and all Discord components are operating normally.
Posted Nov 18, 2025 - 11:29 PST

Monitoring

We are continuing to monitor for residual impact as upstream service is restored.
Posted Nov 18, 2025 - 08:15 PST

Identified

We've identified the expected upstream errors in our monitoring and are awaiting an in-progress fix from upstream provider.
Posted Nov 18, 2025 - 05:35 PST

Investigating

An upstream provider is investigating a major issue, and we are currently investigating the impact to Discord.
Posted Nov 18, 2025 - 04:58 PST