API and Homepage Availability Issues

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 01:22 PST

Monitoring

The upstream provider has implemented a fix and are monitoring the results.
Posted Dec 05, 2025 - 01:19 PST

Investigating

An upstream provider is investigating a major issue, and we are currently investigating the impact to Discord.
Posted Dec 05, 2025 - 01:14 PST