Problems logging in to Discord
Incident Report for Discord
Resolved
Issues logging in have been resolved.
Posted Jun 02, 2021 - 14:57 PDT
Update
We are working on a fix that might result in temporary instability.
Posted Jun 02, 2021 - 14:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2021 - 14:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 14:15 PDT
Investigating
We're seeing problems preventing people from logging in. Currently investigating; we think we know the problem and are working on a few solutions.
Posted Jun 02, 2021 - 14:01 PDT
This incident affected: API.