Elevated error rates and latency
Incident Report for
Discord
Resolved
We have addressed the issue. Error rates and latency have moved back to normal levels.
Posted
Dec
14
,
2022
-
05:14
PST
Identified
We are aware of an issue causing elevated error rates and latency in API. We are working to address the issue.
Posted
Dec
14
,
2022
-
05:02
PST
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Elevated error rates and latency
via . You'll receive .