Drop in API availability
Incident Report for Discord
Resolved
The issue affecting availability has been resolved.
Posted Nov 12, 2022 - 22:10 PST
Identified
We've identified an issue that caused a drop in availability and have identified the issue and are working to a fix.
Posted Nov 12, 2022 - 22:00 PST
This incident affected: API.