Age group status mismatch across devices

Incident Report for Discord

Monitoring

A fix has been implemented and we are monitoring results.
Please close and refresh your app to get the fix for adult status.
Posted Sep 23, 2026 - 20:05 PDT

Identified

We’re aware of an issue where users are seeing mismatched age group statuses across devices. For example, appearing as “unconfirmed” on an older mobile app version, but "adult" on web/desktop. We’re aware of the issue and actively working on a fix.
Posted Sep 23, 2026 - 19:10 PDT

Investigating

We’re aware of an issue where users are seeing mismatched age group statuses across devices. For example, appearing as “unconfirmed” on an older mobile app version, but "adult" on web/desktop. We’re aware of the issue and actively working on a fix.
Posted Sep 23, 2026 - 19:08 PDT
This incident affects: Client (Android).