Rotterdam voice region is down
Incident Report for Discord
Resolved
Traffic is back in rotterdam and the region is healthy.
Posted Dec 20, 2023 - 16:49 PST
Monitoring
The rotterdam voice region should be back online, we are bringing traffic back to it.
Posted Dec 20, 2023 - 16:19 PST
Update
Diverting traffic to other regions saturated some of our backbone links in Europe. We are working on adding more capacity on a different provider in Rotterdam and will redirect users to that provider.
Posted Dec 20, 2023 - 14:07 PST
Investigating
Our voice region in Rotterdam is down. We have diverted the traffic to other neighboring voice regions in Europe. This should alleviate issues for most users in Europe.
Posted Dec 20, 2023 - 12:20 PST
This incident affected: Voice (Rotterdam).