Investigating reports of issues logging in
Incident Report for
Discord
Resolved
This resolved a few minutes after it began, Discord is operating normally.
Posted
Mar
03
,
2021
-
07:41
PST
Investigating
We are investigating potential issues logging in to Discord.
Posted
Mar
03
,
2021
-
07:36
PST
×
Subscribe to Incident
Subscribe to updates for
Investigating reports of issues logging in
via . You'll receive .