Connectivity Issues on Various University Campuses
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 11:58 PST
Identified
A number of users have reported being unable to connect to Discord from their school internet service. We believe a vendor used by multiple campus IT departments may have blocked access to discord.com.

We're investigating the cause and solutions, and will update as we learn more.

Here is a possible fix, so long as you are complying with the requirements set by your network admin:

Update your DNS server address in Network Settings to "8.8.8.8" (Google's Public DNS), or "1.1.1.1." (Cloudflare's DNS)
Posted Nov 12, 2021 - 19:22 PST