Increased API Error Rates / Message Send Delays
Incident Report for
Discord
Resolved
Service is stable and working as expected.
Posted
Oct
16
,
2020
-
13:02
PDT
Monitoring
Service has been restored, engineers are still monitoring the service and investigating the underlying cause.
Posted
Oct
16
,
2020
-
12:58
PDT
Update
We are working to mitigate the impact of this issue. Message loading is still degraded.
Posted
Oct
16
,
2020
-
12:20
PDT
Update
We continue to investigate the root cause of this issue. It appears that reads are experiencing a higher latency, sends should be working normally.
Posted
Oct
16
,
2020
-
10:47
PDT
Update
We are continuing to investigate the cause of slow message sending.
Posted
Oct
16
,
2020
-
10:03
PDT
Investigating
We are currently investigating increased latency and error rates with respect to messaging.
Posted
Oct
16
,
2020
-
09:39
PDT
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Increased API Error Rates / Message Send Delays
via . You'll receive .