Connectivity Issues
Incident Report for Discord
Resolved
We believe this issue issue was resolved as of 9:18 PM PDT. All metrics look nominal.
Posted Jan 05, 2021 - 21:43 PST
Monitoring
We believe the issue is starting to resolve as of 9:18 PM PDT, however we are still investigating the nature of the upstream issue.
Posted Jan 05, 2021 - 21:25 PST
Investigating
We are currently investigating issues connecting to voice for a small percentage of users ~1.5%, and in some circumstances text chat. We believe this issue to be an upstream ISP issue, and are gathering more details.
Posted Jan 05, 2021 - 20:54 PST