Some Mobile Push Notifications are currently failing
Incident Report for
Discord
Resolved
Push notifications should be restored for all devices at this time.
Posted
Jan
17
,
2021
-
21:53
PST
Investigating
We are currently having issues with delivering some percent of push notifications. We will update as we have more information.
Posted
Jan
17
,
2021
-
21:38
PST
This incident affected: Push Notifications.
×
Subscribe to Incident
Subscribe to updates for
Some Mobile Push Notifications are currently failing
via . You'll receive .