Server Unavailability

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 11:26 PDT

Monitoring

We have recovered. We are still investigating the root cause and will post an update once we have more information
Posted Sep 02, 2026 - 11:18 PDT

Update

We are still investigating the issue, some servers are continuing to have a degraded experience
Posted Sep 02, 2026 - 10:51 PDT

Update

We are continuing to investigate this issue
Posted Sep 02, 2026 - 10:04 PDT

Investigating

We're investigating an issue where some servers are offline.
Posted Sep 02, 2026 - 09:12 PDT