Degraded API
Incident Report for
Discord
Resolved
Service has recovered to normal
Posted
Oct
19
,
2019
-
06:59
PDT
Monitoring
We identified an issue with one of our database nodes and gave it some TLC. We are monitoring recovery now.
Posted
Oct
19
,
2019
-
06:53
PDT
Investigating
We are currently investigating an increase in API errors
Posted
Oct
19
,
2019
-
06:36
PDT
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Degraded API
via . You'll receive .