Discord Availability Implemented

Incident Report for Discord

Resolved

The issue has been resolved.
Posted Oct 17, 2023 - 10:23 PDT

Investigating

We are online and aware of some slowness of the Discord service. The team is responding and investigating.
Posted Oct 17, 2023 - 10:18 PDT