API Errors

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 20:48 PDT

Identified

We've identified an upstream latency issue, and we're working to mitigate its impacts.
Posted Jul 16, 2026 - 18:51 PDT

Investigating

We are currently investigating this issue.
Posted Jul 16, 2026 - 17:49 PDT