Investigating Issues with Push and DMs
Incident Report for
Discord
Resolved
Issue was identified and resolved.
Posted
Oct
13
,
2020
-
15:00
PDT
Investigating
Investigating a potential issue with Push Notifications and Direct Messages.
Posted
Oct
13
,
2020
-
14:45
PDT
This incident affected: Push Notifications.
×
Subscribe to Incident
Subscribe to updates for
Investigating Issues with Push and DMs
via . You'll receive .