Connection issues in US East
Incident Report for
Discord
Resolved
This incident has been resolved.
Posted
Jun
11
,
2021
-
10:17
PDT
Monitoring
We are experiencing connection failures in US East (ATL) due to issues upstream of our service. Oncall engineering is continuing to monitor the service and is working with CloudFlare to restore service.
Posted
Jun
11
,
2021
-
09:37
PDT
This incident affected: Third-party (CloudFlare).
×
Subscribe to Incident
Subscribe to updates for
Connection issues in US East
via . You'll receive .