Increased API Latency

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Aug 27, 2024 - 18:11 PDT

Update

All services back to normal except the activities shelf which has been temporarily disabled
Posted Aug 27, 2024 - 15:01 PDT

Update

Service back to normal, monitoring
Posted Aug 27, 2024 - 14:36 PDT

Update

We've deployed mitigations and are seeing recovery
Posted Aug 27, 2024 - 13:57 PDT

Update

A fix has been identified and is being implemented
Posted Aug 27, 2024 - 13:47 PDT

Update

Currently, apps are down and message sends and other API endpoints have degraded performance
Posted Aug 27, 2024 - 13:38 PDT

Update

We are actively investigating database performance issues
Posted Aug 27, 2024 - 13:33 PDT

Investigating

We are currently investigating this issue.
Posted Aug 27, 2024 - 13:15 PDT
This incident affected: API.