Russia/Turkey Connectivity

Incident Report for Discord

Resolved

Due to recent changes, our services may not be available in these regions at this time.
Posted Nov 05, 2024 - 09:42 PST

Investigating

We are aware of reports of Discord being unreachable in Russia and Turkey. Our team is investigating these reports at this time.
Posted Oct 08, 2024 - 16:57 PDT