API errors and latency in sending and fetching messages

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Sep 07, 2020 - 14:11 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2020 - 13:05 PDT

Investigating

We are currently investigating this issue.
Posted Sep 07, 2020 - 12:52 PDT
This incident affected: API.