Partially dropping Xbox statuses

Incident Report for Discord

Resolved

The system is operating as expected at this time
Posted Jul 01, 2024 - 18:07 PDT

Monitoring

The fix has been deployed to the impacted nodes and appears stable. We will continue to monitor its recovery.
Posted Jul 01, 2024 - 17:04 PDT

Update

A fix is currently rolling out to production.
Posted Jul 01, 2024 - 16:27 PDT

Identified

Roughly 1/3rd of Xbox statuses are being dropped. We are working on a fix.
Posted Jul 01, 2024 - 12:30 PDT