Creator Payout accounts in restricted/degraded state
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Dec 11, 2022 - 16:06 PST
Update
Our payouts provider is continuing to work on restoring all of the affected accounts
Posted Dec 11, 2022 - 12:43 PST
Monitoring
The restricted payout accounts are being resolved and we are monitoring the situation
Posted Dec 11, 2022 - 11:26 PST
Investigating
We are currently investigating restrictions placed on creator payout accounts by our payout provider that impact server and apps monetization and are working to resolve the issue.
Posted Dec 11, 2022 - 11:23 PST
This incident affected: Third-party (Creator Payouts).