Sporadic problems with messages
Incident Report for Discord
Resolved
We have removed the impact to API and will have a permanent fix out shortly. The incident is resolved.
Posted Jan 25, 2021 - 14:07 PST
Update
The error volume is back down to sporadic. Sorry about that!
Posted Jan 25, 2021 - 11:37 PST
Update
Part of our investigation has led to significantly elevated API errors. We're rolling it back now!
Posted Jan 25, 2021 - 11:22 PST
Investigating
We're seeing an issue that seems to sporadically prevent a small number of messages from getting sent or received. We're currently investigating the root cause.
Posted Jan 25, 2021 - 10:33 PST
This incident affected: API.