Search Under Maintenance
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 14:12 PST
Monitoring
Search functionality should now be restored. Indexing is still behind, but should be caught up by 2:30 PM PT.
Posted Dec 10, 2021 - 13:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2021 - 09:55 PST
Investigating
We are currently investigating this issue.
Posted Dec 10, 2021 - 09:55 PST
This incident affected: Search.