Member Lists Not Loading
Incident Report for Discord
Resolved
This incident is resolved. If there is any lingering unexpected state, please reload your client (ctrl-R or cmd-R)
Posted Dec 12, 2022 - 14:38 PST
Update
We have identified the problem and are still about 20 minutes out from being fully rolled back. If you notice something wrong that has not resolved itself after 20 minutes, you may need to reload your client (Ctrl-R or Cmd-R)
Posted Dec 12, 2022 - 14:07 PST
Identified
We are rolling back the service causing issues. Some users will see member lists coming back. Member lists should be fully restored in ~ 45 min
Posted Dec 12, 2022 - 13:37 PST
Investigating
We are aware that many users do not see member lists in their client. We are working to identify and mitigate the issue
Posted Dec 12, 2022 - 13:25 PST