Some servers and other services (voice calls, activities) not available for some users

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 17:49 PDT

Identified

We are taking steps to remediate the issue
Posted Aug 31, 2026 - 16:56 PDT

Update

We are taking steps to remediate the issue
Posted Aug 31, 2026 - 16:38 PDT

Update

some servers will appear unavailable for some users, and some other services may also be impacted (voice calls, activities)
Posted Aug 31, 2026 - 16:26 PDT

Investigating

Some users may not be able to connect to some of their servers
Posted Aug 31, 2026 - 15:54 PDT