Increased API Errors

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Dec 06, 2022 - 07:09 PST

Update

We have identified the root cause
Posted Dec 06, 2022 - 07:09 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 07:08 PST

Investigating

We are currently investigating this issue.
Posted Dec 06, 2022 - 06:33 PST
This incident affected: API.