[macOS Canary] Desktop Client Won't Start

Incident Report for Discord

Resolved

We have addressed this issue and new clients should no longer experience this issue.
Posted Feb 20, 2025 - 13:40 PST

Monitoring

We're aware of an issue that is preventing the canary desktop client on macOS from starting. We've rolled back the change to the client but if you are currently unable to start the canary client on macOS, we recommend re-downloading the canary client: https://discord.com/api/download/canary?platform=osx
Posted Feb 20, 2025 - 13:14 PST
This incident affected: Client (Desktop).