Voice connection issues in US Central

Incident Report for Discord

Resolved

We have confirmed that the vendor's fix has lead to connection success recovery on our side. This incident is resolved.
Posted Nov 10, 2023 - 13:10 PST

Monitoring

We are beginning to see recovery in our monitoring and are continuing to watch progress.
Posted Nov 10, 2023 - 13:00 PST

Update

Unfortunately our previous identification of the issue did not fix the problem. Our vendor believes they have identified the issue and are implementing a fix, so we hope to see improvement soon.
Posted Nov 10, 2023 - 12:56 PST

Update

We are continuing to work on a fix. In the meantime we have provisioned capacity on a secondary provider in us-central.
This should help users in us-central connect to voice.
Posted Nov 10, 2023 - 10:50 PST

Identified

We've identified an unexpected IP address change made by one of our providers, and are making changes on our end to accommodate. We hope the voice connectivity issues will be resolved shortly.
Posted Nov 10, 2023 - 09:12 PST

Update

We are continuing to investigate the issue with our infrastructure providers.
Posted Nov 09, 2023 - 22:56 PST

Investigating

We are investigating voice connection issues in us central. So far it seems to be isolated to a small number of ISPs.
Posted Nov 09, 2023 - 18:50 PST
This incident affected: Voice (US Central).