Reduced push notification volume
Incident Report for Discord
Resolved
The incident has been resolved.
Posted Nov 30, 2020 - 12:57 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2020 - 12:35 PST
Monitoring
The cluster is healthy again and we are monitoring the full recovery.
Posted Nov 30, 2020 - 12:35 PST
Identified
We have lost some nodes in our push cluster and notification throughput is reduced as we bring them back up.
Posted Nov 30, 2020 - 12:32 PST
This incident affected: Push Notifications.