Twitter links not embedding

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Oct 31, 2023 - 14:56 PDT

Investigating

We are investigating an issue with Twitter links not getting embedded.
Posted Oct 17, 2023 - 11:04 PDT