Media unable to load

Incident Report for Discord

Resolved

This incident is fully resolved.
Posted Mar 14, 2024 - 13:07 PDT

Monitoring

We are seeing recovery and will continue monitoring the system
Posted Mar 14, 2024 - 12:18 PDT

Investigating

We are currently investigating an issue that is preventing embedded media from loading.
Posted Mar 14, 2024 - 11:52 PDT
This incident affected: Media Proxy.